cnpm package require os(darwin) not compatible with your platform(linux)

cnpm package require os(darwin) not compatible with your platform(linux)

Copyright: 采用 知识共享署名4.0 国际许可协议进行许可

Links: https://www.guqing.xyz/archives/cnpm-install-package-error